Jump to content

New Forum Issues


Rymdkejsaren
 Share

Recommended Posts

Some permissions and member groups have gone a bit wonky with the forum upgrade. If you aren't seeing the forums you expect, please post here, PM me or contact me on Discord so that I can sort things out.

Some people are having issues logging in. You have to log in with your username now, not email. If you forgot your password, password reset should now work.

Links are broken all over the place and are currently not a priority to fix. If you are missing any official information, check out The Information Center and The Book of Rules.

Link to comment
Share on other sites


I had forgotten my password, but finally managed to remember it.

I did use the contact option below to ask for a new password. Please ignore this request.

However, i am not the only one who was using auto-login from browser.

I spoke to Ethelred, and same for him as it was for me, we both could not reset password.

We did not receive any reply.

In addition one isn't allowed to post in free sections anymore. 

Notifications about quoted schedule posts did not work either.

 

Most important is probably to offer a (timely) place where current members who can't log in anymore could leave a note.

Anyways. I just wanted to let you know.

Apart from that, the new layout looks nice so far.

best regards,

meebee

Link to comment
Share on other sites


update:

i finally received a password reset mail. about 15-18 hrs after the request.

Not sure if it was sent from auto-reset or because of my request via "contact" message

my problem wasn't about using username or e-mail, but because i could not remember my password.

the website update removed the entries in my browser auto-log-in function.

 

Link to comment
Share on other sites


10 hours ago, meebee said:

update:

i finally received a password reset mail. about 15-18 hrs after the request.

The email configuration was awaiting the official Google green light before it kicked in. Sadly the notification we recieved and the actual time between the update of all linked parties were off by several hours. But all has returned to normal now.

Link to comment
Share on other sites


3 hours ago, Captain Thorrek said:

I can't post from my phone anymore, as the place to type the body of the post isn't there.  I have an Android phone, so it might not be the forums ("mobile friendly" sites, for example, hate my phone).  Anyone else having problems with this?

Not on my Android. I can quote, and for non-quotes there's a small place near the bottom of the page that also seems to work. 

Link to comment
Share on other sites

Awards

Actually, if it's okay and not too much trouble, I'd like to be put back into the OCC1 group as well (as well as stay in OCC2, which I am already in) - I don't think I will be going back to Blood Bowl 1 but I quite like checking in on it sometimes just to see how people are doing! Heh.

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...